Partial outage.

Incident Report for GoodBarber

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 15:35 CET

Investigating

Our monitoring systems have detected a partial outage on one or more of our services. Our engineers are currently investigating the issue. More information will be given soon.
Posted Feb 05, 2025 - 15:27 CET